首页 > kubernetes(k8s) > kubernetes 1.9版本二进制部署 kube-proxy组件没成功调iptables添加相关规则
2019
10-29

kubernetes 1.9版本二进制部署 kube-proxy组件没成功调iptables添加相关规则

错误原型:

Closing local ports after iptables-restore failure(安装 kube-proxy报iptables的错误)

解决办法:

注意上面那个安装包可不好找,已经找不到了本人用以下版本代替:

下载完成上传后

安装依赖:

安装低版本的iptables

然后重启kube-proxy

最后编辑:
作者:shooter
这个作者貌似有点懒,什么都没有留下。

留下一个回复

你的email不会被公开。